Back
Degraded

Server crashes are occurring for unknown reasons, unexpected service failures may occur

Started 31 Aug at 09:37am BST, resolved 26 Jan at 09:11am GMT.

Remote Access Servers
Resolved

Migration complete.

Posted 26 Jan at 09:11am GMT.
Updated

Migration to new servers has begun.

Posted 17 Jan at 12:00pm GMT.
Updated

Occasional crashes are still occuring, potential reasons are being narrowed down. Crashes are mostly occurring between 4:00 - 4:30 am. Automatic server recovery and repairs continue to function as expected, so services are normally back online within 10 - 15 minutes of a crash happening.

Posted 15 Sep at 11:45am BST.
Updated

Crashes are still randomly occurring, but at a lesser frequency. Exact reason for crashes is still unknown.

Posted 11 Sep at 08:00am BST.
Updated

Repairs are almost complete. All services are up and running, however, some may be running slower than usual as some services are running on our backup system.

Posted 3 Sep at 12:02pm BST.
Created

Servers are currently severely unstable. At this time the servers are currently being left to complete their automatic repairs before we do anything further.

Issues started on 31/08/2023 at 04:08

Posted 31 Aug at 09:37am BST.