Back
Degraded

School wide network issues

Started 24 Jan at 11:00am GMT, resolved 24 Jan at 11:35am GMT.

Internet Phones Servers Wifi
Resolved

Issue resolved

Posted 24 Jan at 11:35am GMT.
Updated

Issue isolated to MFL.

Posted 24 Jan at 11:15am GMT.
Created

Phones going unresponsive and rebooting. This suggests a network issue is occuring school wide.

We will be disconnecting buildings to isolate the issue.

Posted 24 Jan at 11:00am GMT.