Back
Degraded

Intermittent Wifi connections

Started 6 Jun at 08:27am BST, resolved 6 Jun at 08:58am BST.

Wifi
Resolved

This issue is now resolved.

Posted 6 Jun at 08:58am BST.
Created

We are aware of this and currently deploying a fix.

Posted 6 Jun at 08:27am BST.